SWF Version

Function: Defines the minimum Flash Player version required by the SWF application to function correctly. If a user's installed Flash Player version is lower than this number, the Flash Player will ask for permission to download and install an upgrade. It is recommended to use the lowest possible version number for the particular SWF activity.

Parameters: typically, 3 numbers separated by points, e.g. 6.0.0 or 9.114.0

Default: 9.0.0

6.0.0 = Lowest version for Flash MX 2004

9.0.0 = Lowest version for ActionScript 3.0

Please note: The user must have administrator priveledges in order to successfully complete an upgrade.

If you do not know the lowest version number for a particular SWF application, consult the developer or organisation that you obtained it from.

Developed by Matt Bury - http://matbury.com/

Help Files Index

אינדקס של כל קבצי העזרה